Forum R25-Safrane
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Forum R25-Safrane

Forum regroupant les passionnés de la Renault 25 & Safrane
 
PortailPortail  AccueilAccueil  S'enregistrerS'enregistrer  Connexion  
Le Deal du moment : -20%
Bon plan rentrée : PC portable Asus à ...
Voir le deal
319 €

 

 Safrane 2.2DT

Aller en bas 
4 participants
AuteurMessage
Final
débutant
débutant
Final

Masculin
Nombre de messages : 32
Age : 20
Localisation : Grand Est
Vos autos : Safrane 2.2DT
Date d'inscription : 07/11/2020

Safrane 2.2DT  Empty
MessageSujet: Safrane 2.2DT    Safrane 2.2DT  EmptyLun 7 Juin - 18:00

Bonsoir !
Suite au changement du moteur de mon véhicule (j'ai détaillé toutes les opérations récentes éffectuées sur le véhicule ici https://www.r25-safrane.net/t43372-final-renault-safrane-2-2-dt-pack-2000 ) je me retrouve avec de l'air dans le circuit de carburant, il contient pas mal de bulles d'air.
étant donné que la voiture est garée sur une rue en pente, le démarrage le matin est difficile quand le véhicule est garée en montée. Il faut vraiment insister pour démarrer, quand je pompe la poire d'amorçage le démarrage est un peu moins difficile mais n'empêche que je dois mettre plusieurs coups de clé.

Quand je suis garé en descente (ou sur du plat) par contre je n'ai aucun soucis, démarrage au quart de tour.
Autre symptômes lors des accélération j'ai parfois des trous (et un à-coup juste après) qui se produisent aux alentours des 1500 tr/min.
J'ai fait quelques recherches mais je n'ai rien trouvé pour ce qui est de la purge de ce circuit, en regardant de près ce dernier j'ai trouvé quelque chose qui pourrait servir à purger mais je ne sais pas vraiment comment l'utiliser (peur de péter un truc, j'ai déjà eu assez de soucis comme ça  Mr. Green )
une photo pour illustrer Safrane 2.2DT  16229910


Si quelqu'un a une méthode pour purger je suis preneur Wink


Sinon pour le deuxieme soucis, celui ci je ne le comprends pas vraiment c'est en rapport avec l'anti démarrage au niveau de l'électrovanne codée
Lors du démontage de la pompe à injection nous avions fait sauter le blindage et débranché ainsi l'électrovanne, mais  après avoir reposé le blindage ainsi qu'après avoir branché la prise à 3 voie (+, ligne codée et masse il me semble) le véhicule ne démarrais plus (témoin rouge fixe, message audio "antidémarrage, fonctionnement défaillant" )
Et c'est là que le système m'a perdu
Je ne comprends pas pourquoi ça ne fonctionne plus étant donné que toutes les pièces du circuit de l'anti démarrage sont les mêmes.
La pompe était de toute manière HS vu que des pièces internes avaient été abimées. Le moteur complet a été changé. Sur la nouvelle pompe il a fallu faire sauter le blindage également pour shunter le codage étant donné que la nouvelle pompe viens d'un autre véhicule (en mettant simplement un + à l'électrovanne). Le véhicule démarre sans soucis, mis à part le témoin rouge permanent et le message vocal d'anti démarrage à chaque fois que je met le contact.

J'ai tenté aujourd'hui de remettre le blindage (celui qui était sur mon véhicule dépuis le début) après avoir débranché la batterie et attendu 5 minutes (simplement brancher les 3 fils sortant de celui ci ainsi que la partie noire qui se monte sur l'électrovanne) pour voir si ça pouvait fonctionner

Safrane 2.2DT  Img_2010

Mais bon rien y fait j'ai toujours le même message d'erreur, j'ai fait quelques recherches sur dialogys sur ce système et le fonctionnement est le suivant : Lors de la mise du contact une bague vient analyser la clé et transmet le code transféré par la clé à un boitier décodeur, si le code de la clé ainsi que le code contenu dans le boitier est identique, le démarrage du véhicule sera alors autorisé.

Sauf que dans mon cas le démarrage n'est pas autorisé (je n'ai pas pu tenter avec la deuxième clé avant de faire danter le blindage) Crying or Very sad
Du coup je me pose la question : est ce que c'est l'electrovanne codée qui présente un défaut ou c'est le boitier décodeur qui ne reconnait plus ma clé finalement ?  scratch
Revenir en haut Aller en bas
yannick david
Expert
Expert
yannick david

Masculin
Nombre de messages : 7226
Age : 35
Localisation : cantal
Vos autos : safrane 2.2dT pack 07/99 + R19 ph2 1.8 RT Alizé 10/94+ R19 16S 3P ph2 06/92+R19 storia 1.9dT 11/94
Date d'inscription : 22/10/2011

Safrane 2.2DT  Empty
MessageSujet: Re: Safrane 2.2DT    Safrane 2.2DT  EmptyLun 7 Juin - 19:13

pour ton deuxième souci je passe mon tour,l'electronique et moi c'est pas ça...

mais la mécanique je maitrise un peu

des bulles d'air dans les durites entre la filtre et la pompe c'est une chose,mais au bout de 20/30s de fonctionnement et si y'avait pas une prise d'air elles devraient etre évacué

DONC t'a une prise d'air

après y'a des 2.2dT qui ont des bulles qui se ballade dans les durites et ça les empeches pas de fonctionner parfaitement,la mienne en premier(aucun trou/démarrage au quart de tours..)

mais vue ce que tu décrit,la tienne a une bonne prise d'air donc faut traquer

déja faire le filtre a gasoil avec les 2 joints neuf bien posé(met un purflux)

ensuite tu voit si y'a un mieux

la seul purge du circuit c'est celle sur le filtre a gasoil,rien sur la pompe

m'enfin je trouve bizarre qu'elle démarre bien sur le plat et pas en déscente,c'est bizarre ça...

ou alors un soucis de pompage au niveau du reservoir

moi je commencerait par le filtre a gasoil et pose bien les 2 joints

un autour de la cuve en haut et un sur la vis de serrage
Revenir en haut Aller en bas
Looping71600
Expert
Expert
Looping71600

Masculin
Nombre de messages : 1785
Age : 67
Localisation : PARAY LE MONIAL 71600 BOURGOGNE DU SUD
Vos autos : R25 TDX, R25TD, R19 D, 405 SRTD,SAFRANE 2.2dt 2000
Date d'inscription : 07/02/2010

Safrane 2.2DT  Empty
MessageSujet: Re: Safrane 2.2DT    Safrane 2.2DT  EmptyJeu 10 Juin - 22:41

Bonjour à vous toutes et tous,

Pour la prise d'air : il m'est arrivée d'en détecter une sur un tuyau de retour du gazole au réservoir sur un injecteur, je crois avoir communiqué sur ce dépannage.

Après échange du petit tuyau : RAS

Peut être ici : https://www.r25-safrane.net/t40931-probleme-moteur-tourne-mal-apres-le-changement-pompe-reamorcage

ou ici

https://www.r25-safrane.net/t37599p25-broute

De mémoire cela doit être également visible au creux d'où est fixé l'injecteur un peu de gazole devrait légèrement suinter. Cela permet de mieux diagnostiquer le tuyau d'injecteur en cause.

Je n'ai pas retrouvé l'article dans lequel j'avais joint des photos, il est très tôt et je vais me coucher.

A toutes fins utiles j'ai retrouvé les photos sur le disque dur de mon PC, le tuyau à changer est celui entouré de tissu qui devrait être anormalement gras !!

Safrane 2.2DT  130

Safrane 2.2DT  225
Revenir en haut Aller en bas
Final
débutant
débutant
Final

Masculin
Nombre de messages : 32
Age : 20
Localisation : Grand Est
Vos autos : Safrane 2.2DT
Date d'inscription : 07/11/2020

Safrane 2.2DT  Empty
MessageSujet: Re: Safrane 2.2DT    Safrane 2.2DT  EmptySam 12 Juin - 19:13

Looping71600 a écrit:
Bonjour à vous toutes et tous,

Pour la prise d'air : il m'est arrivée d'en détecter une sur un tuyau de retour du gazole au réservoir sur un injecteur, je crois avoir communiqué sur ce dépannage.

Après échange du petit tuyau : RAS

Peut être ici : https://www.r25-safrane.net/t40931-probleme-moteur-tourne-mal-apres-le-changement-pompe-reamorcage

ou ici

https://www.r25-safrane.net/t37599p25-broute

De mémoire cela doit être également visible au creux d'où est fixé l'injecteur un peu de gazole devrait légèrement suinter. Cela permet de mieux diagnostiquer le tuyau d'injecteur en cause.

Je n'ai pas retrouvé l'article dans lequel j'avais joint des photos, il est très tôt et je vais me coucher.

A toutes fins utiles j'ai retrouvé les photos sur le disque dur de mon PC, le tuyau à changer est celui entouré de tissu qui devrait être anormalement gras !!

Safrane 2.2DT  130

Safrane 2.2DT  225

Bonsoir et merci pour ces infos ! Sur la mienne j'ai vu sur le tuyaux qui va de la pompe au cylindre 4 à la base de celle ci (le côté qui va sur le moteur pas côté pompe à inj) il y avait un peu de liquide après je ne sais pas si c'est du gazoil ou de l'huile qui aurait pu être versé là lors de la vidange il faudrait que je vérifie à ce niveau là thumright
Revenir en haut Aller en bas
Gladiator95
débutant
débutant
Gladiator95

Nombre de messages : 43
Age : 48
Localisation : Yvelines
Vos autos : Safrane 2 2.2dt Camargue
Date d'inscription : 05/04/2014

Safrane 2.2DT  Empty
MessageSujet: Re: Safrane 2.2DT    Safrane 2.2DT  EmptyMar 15 Juin - 7:03

il ne serait pas étonnant que la pompe d amorçage soit poreuse à l intérieur! ceci étant j ai tjrs eu des bulles et aucun soucis!
pour ton soucis d anti démarrage sans te donner d ou vient le soucis je pense à un mauvais retour de la ligne codée vers le boîtier mis je le trompe peut être!?!
passage à la xr25 si possible….
Revenir en haut Aller en bas
Final
débutant
débutant
Final

Masculin
Nombre de messages : 32
Age : 20
Localisation : Grand Est
Vos autos : Safrane 2.2DT
Date d'inscription : 07/11/2020

Safrane 2.2DT  Empty
MessageSujet: Re: Safrane 2.2DT    Safrane 2.2DT  EmptyVen 9 Juil - 11:25

Re ! Petite mise à jour, je me suis rappelé qu'avant le changement des bougies, je n'avais pas ce soucis d'à coups. J'ai donc resseré les bougies (je n'ai pas pu le faire moteur a froid étant donné que la douille qu'il me fallait ne m'appartenait pas) et je n'ai plus ce soucis d'à coups. Donc c'était plus une "perte de compression" qu'autre chose. Pour le démarrage en montée j'ai pas contrôlé pour savoir si c'était résolu, ayant pris l'habitude de pomper la poire avant de démarrer 😆
Revenir en haut Aller en bas
Contenu sponsorisé




Safrane 2.2DT  Empty
MessageSujet: Re: Safrane 2.2DT    Safrane 2.2DT  Empty

Revenir en haut Aller en bas
 
Safrane 2.2DT
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum R25-Safrane :: En détail : La Renault Safrane :: La mécanique-
Sauter vers: