Forum R25-Safrane

Forum regroupant les passionnés de la Renault 25 & Safrane
 
PortailPortail  FAQFAQ  AccueilAccueil  MembresMembres  S'enregistrerS'enregistrer  GroupesGroupes  Connexion  CalendrierCalendrier  

Partagez | 
 

 Lève-vitre conducteur qui ne fonctionne pas ?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Diamant
débutant
débutant
avatar

Masculin
Nombre de messages : 162
Age : 57
Localisation : Val-d'Oise
Vos autos : R25 ~ R21 ~ 306
Date d'inscription : 16/01/2016

MessageSujet: Lève-vitre conducteur qui ne fonctionne pas ?   Mar 4 Avr - 17:45


Bonjour,

Dans ma TXI...
J'appuie sur 1 pour descendre la vitre pas de contact, par contre j'appuie sur 2....
Oh miracle ? ça fonctionne.... "par-contre ce bouton 1 fonctionne en mode fermeture ?!"
le bouton serait-il défectueux ?
Merci de vos réponses.


Diamant
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://diamantidis-en-gpz-kawasaki.fr.gd/
vosgepat
Expert
Expert
avatar

Masculin
Nombre de messages : 3911
Age : 49
Localisation : La Ligne Bleue des Vosges - jumelée à la plaine d'Alsace
Vos autos : R 25 TX - R25 TXI
Date d'inscription : 28/11/2008

MessageSujet: Re: Lève-vitre conducteur qui ne fonctionne pas ?   Mar 4 Avr - 17:53

Il est possible que ce soit les contacts du bouton qui soient un peu encrassés.

Les vitres électriques sur la R25, c'est vraiment pas le Top.

Si tu veux le démonter, il y a une vis Torx sous l'accoudoir au niveau du Joystick pour le réglage des rétros.

Il me semble qu'il y en a une autre au niveau de la clenche pour ouvrir la porte.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Diamant
débutant
débutant
avatar

Masculin
Nombre de messages : 162
Age : 57
Localisation : Val-d'Oise
Vos autos : R25 ~ R21 ~ 306
Date d'inscription : 16/01/2016

MessageSujet: Re: Lève-vitre conducteur qui ne fonctionne pas ?   Mar 4 Avr - 18:13

Slt,

Super... Wink je te remercie de ton aide.

Diamant
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://diamantidis-en-gpz-kawasaki.fr.gd/
saf71
Expert
Expert
avatar

Masculin
Nombre de messages : 1690
Age : 26
Localisation : marmagne
Vos autos : safrane 2.1 td alizé 1996, 25 txi 1989 , 307 xs premiun 2002 , 206 S16 2006 . ex safrane v6 24s bva initial, ex safrane 2.2 si rxe 1996 , ex safrane 2.2 si rxe 1993 ,ex safrane v6 bva baccara 1996 .
Date d'inscription : 26/07/2016

MessageSujet: Re: Lève-vitre conducteur qui ne fonctionne pas ?   Mar 4 Avr - 18:52

je pence un peut de wd40 ferrait du bien !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Looping71600
Expert
Expert
avatar

Masculin
Nombre de messages : 1096
Age : 63
Localisation : PARAY LE MONIAL 71600 BOURGOGNE DU SUD
Vos autos : R25 TDX, R25TD, R19 D, 405 SRTD,SAFRANE 2.2dt 2000
Date d'inscription : 07/02/2010

MessageSujet: Re: Lève-vitre conducteur qui ne fonctionne pas ?   Mer 5 Avr - 8:15

Bonjour à vous toutes et tous,

Lorsque tu recherches avec le mot "lève vitre" tu as 5 pages qui s'affichent.

As tu tout simplement refait les grosses soudures du bloc de commande coté conducteur (donc tu joins la photo) ?

Car très souvent, les problèmes rencontrés qui sont récurrents, trouvent bien souvent leur résolution dans cette simple rénovation de ces soudures :

http://www.r25-safrane.net/t37499-vitre-avant-r25-tdx?highlight=l%E8ve+vitre

A+ looping716000


Dernière édition par Looping71600 le Mer 5 Avr - 14:37, édité 3 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Diamant
débutant
débutant
avatar

Masculin
Nombre de messages : 162
Age : 57
Localisation : Val-d'Oise
Vos autos : R25 ~ R21 ~ 306
Date d'inscription : 16/01/2016

MessageSujet: Re: Lève-vitre conducteur qui ne fonctionne pas ?   Mer 5 Avr - 11:49

Super...

Je te remercie Looping71600 !

Diamant
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://diamantidis-en-gpz-kawasaki.fr.gd/
Looping71600
Expert
Expert
avatar

Masculin
Nombre de messages : 1096
Age : 63
Localisation : PARAY LE MONIAL 71600 BOURGOGNE DU SUD
Vos autos : R25 TDX, R25TD, R19 D, 405 SRTD,SAFRANE 2.2dt 2000
Date d'inscription : 07/02/2010

MessageSujet: Re: Lève-vitre conducteur qui ne fonctionne pas ?   Mer 5 Avr - 14:19

Bonjour à vous toutes et tous,

Si ne trouves pas ta vie dans ces 5 pages, n'ai pas peur de me relancer, car je crois connaître et maîtriser assez bien cette fonction.

Si toutefois après avoir refait ces soudures il te reste des dysfonctionnements, n'hésites pas à nous les relater précisément.

Je dois avoir (dans mon autre PC) tous les schémas électriques qui vont bien pour réaliser une remise en état dans les règles de l'art pour son bon fonctionnement.

Il est vrai que le WD40 est appréciable dans toutes les connexions électriques qui avec le temps ont tendance à créer des résistances de contact qui sont très préjudiciables pour les mécanismes de ces lève vitres !!

Il faut également garder en mémoire également la mécanique de tous ces mécanismes et les frottements des vitres dans leurs glissières de portières......

Jettes également un œil à ce post :
http://www.r25-safrane.net/t38105-problemes-de-fonctionnement-vitre-electrique-arriere-gauche-r25-limousine?highlight=l%E8ve+vitre

C'était pour une 25 phase 1, mais le schéma me parait bien plus clair à comprendre et à travailler que celui destiné aux phases 2 !!

A+ looping71600
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Diamant
débutant
débutant
avatar

Masculin
Nombre de messages : 162
Age : 57
Localisation : Val-d'Oise
Vos autos : R25 ~ R21 ~ 306
Date d'inscription : 16/01/2016

MessageSujet: Re: Lève-vitre conducteur qui ne fonctionne pas ?   Jeu 27 Avr - 14:34

Slt,


J'ai descendu dans mon jardin Mr. Green Non !!! la platine ...
j'ai donc fait quelques soudures (x4) pour un résultat pas si super que ça ?! ça fonctionne...
enfin si on peut dire ça comme ça Question




On peut la trouver où cette platine... vous avez un lien, adresse, casse ?!


Diamant
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://diamantidis-en-gpz-kawasaki.fr.gd/
Pascal du 47
connaisseur
connaisseur
avatar

Masculin
Nombre de messages : 674
Age : 46
Localisation : MONTETON (47)
Vos autos : R25 TX, GTX et V6 FAIRWAY
Date d'inscription : 26/12/2013

MessageSujet: Re: Lève-vitre conducteur qui ne fonctionne pas ?   Jeu 27 Avr - 18:49

Un membre du forum peut avoir cette pièce.
En casse c'est possible aussi mais les R25 commencent à se faire rare, j'ai eu de la chance d'en trouver un en casse pour la Turbo DX.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Diamant
débutant
débutant
avatar

Masculin
Nombre de messages : 162
Age : 57
Localisation : Val-d'Oise
Vos autos : R25 ~ R21 ~ 306
Date d'inscription : 16/01/2016

MessageSujet: Re: Lève-vitre conducteur qui ne fonctionne pas ?   Jeu 27 Avr - 21:58

Bonsoir,

je te remercie pour ton aide. Wink

(Je pense que la collecte du "Saint-Graal Platine" à commencer ?!  Mr. Green)

Diamant
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://diamantidis-en-gpz-kawasaki.fr.gd/
Bertrand29
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Masculin
Nombre de messages : 53383
Age : 27
Localisation : Finistère
Vos autos : R25 V6 Turbo 182ch 13/03/1989 + Safrane 2.5 20V RXT BVA GPL 19/12/1996 + R25 V6 Injection 2.7 Limousine 27/02/1986 + R25 TXI Albertville 09/01/1992 + Mazda MX3 V6 31/12/1992 + R25 V6 Injection 25/07/1991 + Audi S8 4.2 V8 360ch 17/12/1999 + R25 Turbo DX 1992 + Safrane 2.5 20v RXT Bva 28/03/1997
Date d'inscription : 01/07/2005

MessageSujet: Re: Lève-vitre conducteur qui ne fonctionne pas ?   Jeu 27 Avr - 23:57

Le souci, c'est qu'en occasion sur le net ou à la casse, l'âge de la piece est la ...
Il n'est pas rare de devoir refaire des soudures. Idéalement c'est de faire refaire par quelqu'un qui s'y connaît. Et la tu seras tranquille Wink

_________________

R25 V6T 182ch*R25 TXI Albertville*R25 V6i Limousine*Safrane 2.2dT RXT*Safrane 2.5 20v RXT* Mazda MX3 V6*Audi S8 360ch
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.r25-safrane.com
Looping71600
Expert
Expert
avatar

Masculin
Nombre de messages : 1096
Age : 63
Localisation : PARAY LE MONIAL 71600 BOURGOGNE DU SUD
Vos autos : R25 TDX, R25TD, R19 D, 405 SRTD,SAFRANE 2.2dt 2000
Date d'inscription : 07/02/2010

MessageSujet: Re: Lève-vitre conducteur qui ne fonctionne pas ?   Ven 28 Avr - 8:07

Bonjour à vous toutes et tous,

+1 avec Bertrand,

J'ai donc fait quelques soudures (x4) pour un résultat pas si super que ça ? ! :  Ça fonctionne...
Enfin si on peut dire ça comme ça.

Pourquoi n'avoir refait que 4 soudures sur la totalité !!!!!!

Avec le temps, toutes ces soudures souffrent toutes du même mal, pratiquement, l'on peut visualiser les mauvaises soudures des plots sur la platine du circuit imprimé (il y a la présence d'un tout petit vide tout au tour des plots et leurs soudures).

La reprise de toutes ces soudures n'est pas si compliqué que cela, un bon fer à souder avec un peu de soudure neuve en rouleau, amorcer la fonte de la soudure avec celle-ci et un fer à souder à bonne température et le tour est joué.

Réalise déjà la remise en conformité de toutes ces soudures après quoi, tu pourras nous relater avec précision les dysfonctionnements (toujours possibles) qui pourraient subsister et qui pourraient avoir d'autres causes que le mauvais état de ces soudures.

A+ looping71600
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Diamant
débutant
débutant
avatar

Masculin
Nombre de messages : 162
Age : 57
Localisation : Val-d'Oise
Vos autos : R25 ~ R21 ~ 306
Date d'inscription : 16/01/2016

MessageSujet: Re: Lève-vitre conducteur qui ne fonctionne pas ?   Ven 28 Avr - 22:49

Slt,

Vendredi 28/4 passage en casse et vraiment le gros coup de bol... clown
je tombe sur une platine d'une 25 V6-Turbo 'phase 1' à 20 €uros.




elle fonctionne pas terrible ?(il y a que la vitre conducteur qui fonctionne) :214:



Je vous rejoins à tous car je dois aussi faire les soudures sur cette nouvelle platine... toute propre. :519:


Diamant
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://diamantidis-en-gpz-kawasaki.fr.gd/
carmelo42
amateur
amateur
avatar

Masculin
Nombre de messages : 273
Age : 31
Localisation : StEtienne
Vos autos : R25 V6i 1986
Date d'inscription : 02/01/2017

MessageSujet: Re: Lève-vitre conducteur qui ne fonctionne pas ?   Sam 29 Avr - 6:23

le mieux pour ces soudures industrielles, c'est d'utiliser du "flux", en seringue par exemple.
ça permet de faire fondre beaucoup plus facilement l'étain déposé sur les pistes, donc on chauffe beaucoup moins longtemps, et aucun risque de cramer les pistes !

1 coup de flux
1 coup de fer à souder pour faire fondre l'étain, en rajoutant un petit peu d'étain

et le tour est joué tu pourras passer ta main par la fenêtre tel un Président de la République cheers
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Lève-vitre conducteur qui ne fonctionne pas ?   

Revenir en haut Aller en bas
 
Lève-vitre conducteur qui ne fonctionne pas ?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Lève vitre conducteur problème ?
» Problème lève vitre conducteur - changement
» [xsara] plus de lève vitre conducteur
» [406 HDI 110] pb lève vitre électrique conducteur
» problème lève vitre conducteur

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum R25-Safrane :: En détail : La Renault 25 :: Les accessoires et versions-
Sauter vers: