Forum R25-Safrane
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Forum R25-Safrane

Forum regroupant les passionnés de la Renault 25 & Safrane
 
PortailPortail  AccueilAccueil  Dernières imagesDernières images  S'enregistrerS'enregistrer  Connexion  
 

 problème après changement moteur Safrane

Aller en bas 
5 participants
AuteurMessage
mkos
débutant
débutant



Nombre de messages : 13
Localisation : Villeneuve d'ascq
Vos autos : Safrane 2.2SI auto
Date d'inscription : 02/08/2005

problème après changement moteur Safrane Empty
MessageSujet: problème après changement moteur Safrane   problème après changement moteur Safrane EmptyJeu 5 Jan - 14:32

je viens de changer le moteur de ma Safrane 2.2si bva. Le moteur démarre mais il tourne à très faible régime au ralenti (entre 400 et 600tours). Si je le laisse tourner un moment sans accélérer il monte d'un seul coup jusqu'au régime normal de ralenti puis dégringole aussi soudainement. Si j'essayes d'accélérer soit il s'étouffe soit il monte jusqu'à 3000 tours mais fini quand même par caler. J'ai échangé la rampe d'injection avec celle de l'ancien moteur (même problème), j'ai vérifié l'allumage les bougies noircissent assez vite mais il y a bien présence d'étincelle. Je possède le RTA, L'Expert Auto de la Safrane et même la doc constructeur adressée aux professionnels. La seule hypothèse qu'il me reste c'est que le calculateur aurait besoin d'être réinitialisé notamment pour le calage du point mort haut et de la courbe d'avance. Quelqu'un peut-il m'aider?
J'ai passé un sacré paquet d'heure sur cette voiture et j'aimerai bien en venir à bout. Merci d'avance.
Revenir en haut Aller en bas
fonf
connaisseur
connaisseur



Masculin
Nombre de messages : 613
Age : 50
Localisation :
Vos autos :
Date d'inscription : 27/08/2005

problème après changement moteur Safrane Empty
MessageSujet: Re: problème après changement moteur Safrane   problème après changement moteur Safrane EmptyJeu 5 Jan - 17:49

tu as regardé les erreurs avec la valise ?
peut etre que ton probleme vient d'une sonde foireuse ???
genre sonde lambda, ou autre ...

sinon moi sur ma clio2, j'ai eu un pb, ou la voiture était à très bas regime, qd on démarrait (on l'entendait mm pas, par rapport à d'habitude).
et gros trous à l'acceleration (on arrivait à peine à la garer).
on a cru d'abort à un pb d'injection, puis pb d'allumage, puis pb sonde lambda et autre...
en fait c'était le potentiometre d'accelerateur...

mais pour les safrane ca m'étonnerait que ce soit ça.

peut etre ta pompe à essence ?
filtre a essence, etc... ta regardé ?
Revenir en haut Aller en bas
mkos
débutant
débutant



Nombre de messages : 13
Localisation : Villeneuve d'ascq
Vos autos : Safrane 2.2SI auto
Date d'inscription : 02/08/2005

problème après changement moteur Safrane Empty
MessageSujet: problème après changement moteur Safrane suite   problème après changement moteur Safrane EmptySam 7 Jan - 10:44

fonf a écrit:
tu as regardé les erreurs avec la valise ?
peut etre que ton probleme vient d'une sonde foireuse ???
genre sonde lambda, ou autre ...

sinon moi sur ma clio2, j'ai eu un pb, ou la voiture était à très bas regime, qd on démarrait (on l'entendait mm pas, par rapport à d'habitude).
et gros trous à l'acceleration (on arrivait à peine à la garer).
on a cru d'abort à un pb d'injection, puis pb d'allumage, puis pb sonde lambda et autre...
en fait c'était le potentiometre d'accelerateur...

mais pour les safrane ca m'étonnerait que ce soit ça.

peut etre ta pompe à essence ?
filtre a essence, etc... ta regardé ?
La vérification avec la valise XR 25 serait très utile mais je ne peux pas déplacer la voiture (boite auto donc pas possible de tracter et le plateau trop cher)
Pour la sonde Lambda elle semble fonctionner ainsi que les autres sondes mais je ne connais pas les valeurs que je dois trouver avec un simple contrôleur universel. (rectification je viens de trouver dans la doc constructeur les valeurs des sondes air et eau je vais vérifier)
Pour l’accélérateur la commande de papillon est OK j’ai changé la vanne Hitachi sans succès)
Merci pour à la recherche de panne, je continue.
Revenir en haut Aller en bas
Christobal33
Expert
Expert
Christobal33


Masculin
Nombre de messages : 3673
Age : 56
Localisation : Carbon -Blanc (Gironde)
Vos autos : SAFRANE V6 ELLIPSE // ESPACE IV 2.2 DCI ALYUM // NISSAN PATROL
Date d'inscription : 01/07/2005

problème après changement moteur Safrane Empty
MessageSujet: Re: problème après changement moteur Safrane   problème après changement moteur Safrane EmptySam 7 Jan - 16:51

salut
pour commencer ,reverifies toutes tes connectiques!!voir si il n'y en a pas une qui soit n'est pas connectee soit un fil qui est pince entre 2 morceau de ferraille!!!
verifie aussi l'actuateur !!!!!
Revenir en haut Aller en bas
mkos
débutant
débutant



Nombre de messages : 13
Localisation : Villeneuve d'ascq
Vos autos : Safrane 2.2SI auto
Date d'inscription : 02/08/2005

problème après changement moteur Safrane Empty
MessageSujet: problème après changement moteur Safrane suite   problème après changement moteur Safrane EmptySam 7 Jan - 17:46

Christobal33 a écrit:
salut
pour commencer ,reverifies toutes tes connectiques!!voir si il n'y en a pas une qui soit n'est pas connectee soit un fil qui est pince entre 2 morceau de ferraille!!!
verifie aussi l'actuateur !!!!!
les connectiques sont revérifiés par contre c'est quoi l'actuateur ? et quelle est la procédure pour le vérifier?
Merci d'avance
Revenir en haut Aller en bas
dmz44
débutant
débutant



Nombre de messages : 4
Vos autos : R21 2L Turbo, Safrane 2.2L si
Date d'inscription : 13/01/2006

problème après changement moteur Safrane Empty
MessageSujet: Echnange de moteur sur Safrane   problème après changement moteur Safrane EmptyVen 13 Jan - 15:30

Je ne sais pas si cela vous aidera mais je viens de faire changer mon moteur 2.2si (échange standard de chez Renault) et il n'y a pas eu le moindre problème : démarrage au quart de tour et ça ronronne comme une chatte...Il faut dire que renault a bien fait les choses: moteur livré avec toutes les sondes neuves, l'embrayage (sauf la butée), la distribution et la pompe à eau montés, et oh, mêmes les bougies y étaient.
Ciao
Revenir en haut Aller en bas
Christobal33
Expert
Expert
Christobal33


Masculin
Nombre de messages : 3673
Age : 56
Localisation : Carbon -Blanc (Gironde)
Vos autos : SAFRANE V6 ELLIPSE // ESPACE IV 2.2 DCI ALYUM // NISSAN PATROL
Date d'inscription : 01/07/2005

problème après changement moteur Safrane Empty
MessageSujet: Re: problème après changement moteur Safrane   problème après changement moteur Safrane EmptyVen 13 Jan - 17:25

mkos, le moteur que tu as change proviens d'une voiture avec une boite manuelle ou automatique??
Revenir en haut Aller en bas
mkos
débutant
débutant



Nombre de messages : 13
Localisation : Villeneuve d'ascq
Vos autos : Safrane 2.2SI auto
Date d'inscription : 02/08/2005

problème après changement moteur Safrane Empty
MessageSujet: Re: problème après changement moteur Safrane   problème après changement moteur Safrane EmptyLun 16 Jan - 8:35

Christobal33 a écrit:
mkos, le moteur que tu as change proviens d'une voiture avec une boite manuelle ou automatique??
boite auto comme mon moteur d'origine. La seule différence c'est la clim celui que j'ai acheté n'en était pas équipé j'ai donc repris sur mon moteur les 2 supports qui permettent de fixer le compresseur
Revenir en haut Aller en bas
didou64
connaisseur
connaisseur
didou64


Masculin
Nombre de messages : 763
Age : 53
Date d'inscription : 27/12/2005

problème après changement moteur Safrane Empty
MessageSujet: Re: problème après changement moteur Safrane   problème après changement moteur Safrane EmptyLun 16 Jan - 18:07

deux solus , ton actualiteur de ralentie , ou le boitier !
perso , je commencerai par l acctualiteur qui se trouve a droite a coté de l injection , ( quand tu est devant ton moteur )
Revenir en haut Aller en bas
Christobal33
Expert
Expert
Christobal33


Masculin
Nombre de messages : 3673
Age : 56
Localisation : Carbon -Blanc (Gironde)
Vos autos : SAFRANE V6 ELLIPSE // ESPACE IV 2.2 DCI ALYUM // NISSAN PATROL
Date d'inscription : 01/07/2005

problème après changement moteur Safrane Empty
MessageSujet: Re: problème après changement moteur Safrane   problème après changement moteur Safrane EmptyLun 16 Jan - 19:27

verifies aussi si ton capteur de pression absolu est OK!!!!
ainsi que le tuyau qui vient se brancher dessus est qui va a la pipe d'amission!!!
Revenir en haut Aller en bas
mkos
débutant
débutant



Nombre de messages : 13
Localisation : Villeneuve d'ascq
Vos autos : Safrane 2.2SI auto
Date d'inscription : 02/08/2005

problème après changement moteur Safrane Empty
MessageSujet: Re: problème après changement moteur Safrane   problème après changement moteur Safrane EmptyJeu 19 Jan - 9:36

didou64 a écrit:
deux solus , ton actualiteur de ralentie , ou le boitier !
perso , je commencerai par l acctualiteur qui se trouve a droite a coté de l injection , ( quand tu est devant ton moteur )
J'ai remplacé la vanne de régulation de ralenti pas de changement. Pour le boitier tu penses certainement au calculateur mais là je n'en ai pas de secours je viens de trouver sur E.bay un programme qui s'appelle EasyClip (Clip diagnose software Renault de Fischer Elektronik) dès réception je verrai si je peux tester le calculateur.
Revenir en haut Aller en bas
mkos
débutant
débutant



Nombre de messages : 13
Localisation : Villeneuve d'ascq
Vos autos : Safrane 2.2SI auto
Date d'inscription : 02/08/2005

problème après changement moteur Safrane Empty
MessageSujet: Re: problème après changement moteur Safrane   problème après changement moteur Safrane EmptyJeu 19 Jan - 9:38

Christobal33 a écrit:
verifies aussi si ton capteur de pression absolu est OK!!!!
ainsi que le tuyau qui vient se brancher dessus est qui va a la pipe d'amission!!!
J'ai remplacé le tuyau pas de changement. Le capteur est alimenté mais je ne sais pas qu'elle tension je dois obtenir sur la 3ème borne??
Revenir en haut Aller en bas
didou64
connaisseur
connaisseur
didou64


Masculin
Nombre de messages : 763
Age : 53
Date d'inscription : 27/12/2005

problème après changement moteur Safrane Empty
MessageSujet: Re: problème après changement moteur Safrane   problème après changement moteur Safrane EmptyJeu 19 Jan - 10:00

bennn , j ai un boitier de 2.2si boite auto , si tu es emmerdé pour en trouvé un,
quand j ai commencé a depouillé la saf , elle marchait super bien ( 120000kms)
si tu as besoin d autre chose , je commence tout juste a la depouillé
( saf 2.2 si rxe tout option sauf cuir )
voila
Revenir en haut Aller en bas
mkos
débutant
débutant



Nombre de messages : 13
Localisation : Villeneuve d'ascq
Vos autos : Safrane 2.2SI auto
Date d'inscription : 02/08/2005

problème après changement moteur Safrane Empty
MessageSujet: Re: problème après changement moteur Safrane   problème après changement moteur Safrane EmptyVen 20 Jan - 10:16

didou64 a écrit:
bennn , j ai un boitier de 2.2si boite auto , si tu es emmerdé pour en trouvé un,
quand j ai commencé a depouillé la saf , elle marchait super bien ( 120000kms)
si tu as besoin d autre chose , je commence tout juste a la depouillé
( saf 2.2 si rxe tout option sauf cuir )
voila
Je retiens ta proposition et je t'en remercie mais je vais encore esseyer de progresser dans le diagnostique avant de remplacer.
Revenir en haut Aller en bas
Christobal33
Expert
Expert
Christobal33


Masculin
Nombre de messages : 3673
Age : 56
Localisation : Carbon -Blanc (Gironde)
Vos autos : SAFRANE V6 ELLIPSE // ESPACE IV 2.2 DCI ALYUM // NISSAN PATROL
Date d'inscription : 01/07/2005

problème après changement moteur Safrane Empty
MessageSujet: Re: problème après changement moteur Safrane   problème après changement moteur Safrane EmptyVen 20 Jan - 19:26

salut,
as tu verifie le jeux aux soupapes???
Revenir en haut Aller en bas
mkos
débutant
débutant



Nombre de messages : 13
Localisation : Villeneuve d'ascq
Vos autos : Safrane 2.2SI auto
Date d'inscription : 02/08/2005

problème après changement moteur Safrane Empty
MessageSujet: Re: problème après changement moteur Safrane   problème après changement moteur Safrane EmptySam 21 Jan - 13:28

Christobal33 a écrit:
salut,
as tu verifie le jeux aux soupapes???
Non, comme ce moteur tournait précèdemment à son achat je n'y ai pas pensé mais je vais essayer. Merci
Revenir en haut Aller en bas
Contenu sponsorisé





problème après changement moteur Safrane Empty
MessageSujet: Re: problème après changement moteur Safrane   problème après changement moteur Safrane Empty

Revenir en haut Aller en bas
 
problème après changement moteur Safrane
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» probleme moteur tourne mal apres le changement pompe réamorçage
» bruit de casserole apres changement support moteur
» Changement de moteur sur ma safrane 2.1 turbo D
» problème démarage après changement de boite auto
» fumé noir safrane 2.2td après changement turbo+joint de culasse

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum R25-Safrane :: En détail : La Renault Safrane :: La mécanique-
Sauter vers: