Forum R25-Safrane

Forum regroupant les passionnés de la Renault 25 & Safrane
 
PortailPortail  FAQFAQ  AccueilAccueil  MembresMembres  S'enregistrerS'enregistrer  GroupesGroupes  Connexion  CalendrierCalendrier  

Partagez | 
 

 Problèmes électriques en tout genre ...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Txi12s
débutant
débutant
avatar

Masculin
Nombre de messages : 35
Age : 25
Localisation : Serignan
Vos autos : Renault 25 Baccara V6 injection 1992
Date d'inscription : 27/08/2017

MessageSujet: Problèmes électriques en tout genre ...   Mer 6 Sep - 18:10

Bonjour à tous.

Je continue ma restauration de 25. Je m'attaque aux problèmes électriques à présent.
Tous les fusibles sont ok, tous les relais sont ok.
Je n'ai pas de feux arrière, pas d'éclairage au tdb, pas d'essuie glace avant et un fonctionnement aleatoire des sièges.
Il y a t il un point commun ? Avez vous des pistes ?
Merci d'avance
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bertrand29
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Masculin
Nombre de messages : 53720
Age : 27
Localisation : Finistère
Vos autos : R25 V6 Turbo 182ch 13/03/1989 + Safrane 2.5 20V RXT BVA GPL 19/12/1996 + R25 V6 Injection 2.7 Limousine 27/02/1986 + R25 TXI Albertville 09/01/1992 + Mazda MX3 V6 31/12/1992 + R25 V6 Injection 25/07/1991 + Audi S8 4.2 V8 360ch 17/12/1999 + R25 Turbo DX 1992 + Safrane 2.5 20v RXT Bva 28/03/1997
Date d'inscription : 01/07/2005

MessageSujet: Re: Problèmes électriques en tout genre ...   Mer 6 Sep - 18:57

Bonsoir Wink

Tu peux regarder dans un premier temps, l'état du shunt situé derrière le haut parleur de la synthèse de parole :
(Couleur mauve)

_________________

R25 V6T 182ch*R25 TXI Albertville*R25 V6i Limousine*Safrane 2.2dT RXT*Safrane 2.5 20v RXT* Mazda MX3 V6*Audi S8 360ch
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.r25-safrane.com
Txi12s
débutant
débutant
avatar

Masculin
Nombre de messages : 35
Age : 25
Localisation : Serignan
Vos autos : Renault 25 Baccara V6 injection 1992
Date d'inscription : 27/08/2017

MessageSujet: Re: Problèmes électriques en tout genre ...   Mer 6 Sep - 19:07

Je l'ai vérifié il est niquel ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Looping71600
Expert
Expert
avatar

Masculin
Nombre de messages : 1203
Age : 63
Localisation : PARAY LE MONIAL 71600 BOURGOGNE DU SUD
Vos autos : R25 TDX, R25TD, R19 D, 405 SRTD,SAFRANE 2.2dt 2000
Date d'inscription : 07/02/2010

MessageSujet: Re: Problèmes électriques en tout genre ...   Jeu 7 Sep - 7:45

Bonjour à vous toutes et tous,

Tout d'abord récapitulons : d'après ta présentation : http://www.r25-safrane.net/t41429-presentation, il s'agirait dune R25 V6 injection de 1992 !!

Est ce bien de ce modèle dont tu fais état ?

Txi12s a écrit:
Je l'ai vérifié il est nickel ...

La liaison de la masse de la batterie à la carrosserie est-elle correctement réalisée ?

Eh as tu une tension au environ de 12 volts de différence de potentiel avec la masse ? Cette tension qui doit être égale à celle de ta batterie.

OUI ou NON et combien as tu réellement mesuré ?


A+ looping71600
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Txi12s
débutant
débutant
avatar

Masculin
Nombre de messages : 35
Age : 25
Localisation : Serignan
Vos autos : Renault 25 Baccara V6 injection 1992
Date d'inscription : 27/08/2017

MessageSujet: Re: Problèmes électriques en tout genre ...   Jeu 7 Sep - 8:35

Exact c'est bien une 25 v6 de 92!
Je vais remplir ma description ! Oups
Je vais vérifier cette masse de batterie.
J'ai déjà du reprendre celle entre le châssis et la boîte qui était mauvaise et empêchait de démarrer !
Je te communique ces infos des que j'ai fait mes mesures Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Txi12s
débutant
débutant
avatar

Masculin
Nombre de messages : 35
Age : 25
Localisation : Serignan
Vos autos : Renault 25 Baccara V6 injection 1992
Date d'inscription : 27/08/2017

MessageSujet: Re: Problèmes électriques en tout genre ...   Jeu 7 Sep - 18:04

Alors !
La masse qui venait de la batterie était correctement raccordée mais complètement oxydee !
Je l'ai décapee. Cela a eu pour incidence d'améliorer le fonctionnement des sièges !
Je n'ai pas de différence de potentiel à présent (je n'ai pas testé avant de nettoyer la masse)
J'ai réglé le problème des feux et éclairage odb en remplaçant le commodo (par un non baccara mais j'en achèterai un par la suite).
Il me reste les essuie glace avant ainsi que la chaîne hi-fi qui ne fonctionnent pas.
Le commodo semble fonctionner car j'ai une baisse d'intensité au tdb quand j'active les essuie glace.
La chaîne hi-fi elle s'éclaire quand je met on mais rien ne se passe ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bertrand29
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Masculin
Nombre de messages : 53720
Age : 27
Localisation : Finistère
Vos autos : R25 V6 Turbo 182ch 13/03/1989 + Safrane 2.5 20V RXT BVA GPL 19/12/1996 + R25 V6 Injection 2.7 Limousine 27/02/1986 + R25 TXI Albertville 09/01/1992 + Mazda MX3 V6 31/12/1992 + R25 V6 Injection 25/07/1991 + Audi S8 4.2 V8 360ch 17/12/1999 + R25 Turbo DX 1992 + Safrane 2.5 20v RXT Bva 28/03/1997
Date d'inscription : 01/07/2005

MessageSujet: Re: Problèmes électriques en tout genre ...   Jeu 7 Sep - 19:26

Tu n'as pas de son concernant la chaine ? Ou pas d'affichage à l'écran ?

_________________

R25 V6T 182ch*R25 TXI Albertville*R25 V6i Limousine*Safrane 2.2dT RXT*Safrane 2.5 20v RXT* Mazda MX3 V6*Audi S8 360ch
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.r25-safrane.com
Txi12s
débutant
débutant
avatar

Masculin
Nombre de messages : 35
Age : 25
Localisation : Serignan
Vos autos : Renault 25 Baccara V6 injection 1992
Date d'inscription : 27/08/2017

MessageSujet: Re: Problèmes électriques en tout genre ...   Jeu 7 Sep - 19:52

J'ai juste la temperature et l'heure, pas plus ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bertrand29
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Masculin
Nombre de messages : 53720
Age : 27
Localisation : Finistère
Vos autos : R25 V6 Turbo 182ch 13/03/1989 + Safrane 2.5 20V RXT BVA GPL 19/12/1996 + R25 V6 Injection 2.7 Limousine 27/02/1986 + R25 TXI Albertville 09/01/1992 + Mazda MX3 V6 31/12/1992 + R25 V6 Injection 25/07/1991 + Audi S8 4.2 V8 360ch 17/12/1999 + R25 Turbo DX 1992 + Safrane 2.5 20v RXT Bva 28/03/1997
Date d'inscription : 01/07/2005

MessageSujet: Re: Problèmes électriques en tout genre ...   Jeu 7 Sep - 20:07

À vérifier si le câble qui va de la chaine à l'écran soit bien branché.

Tu peux déjà jeter un œil en enlevant la petite trappe au dessus la chaine. Et voir si un câble noir est branché derrière l'écran.

Le fait qu'il n'y a pas de son c'est normal. La batterie à du être débranchée et il faut rentrer le code. Pour cela l'écran doit marcher.

_________________

R25 V6T 182ch*R25 TXI Albertville*R25 V6i Limousine*Safrane 2.2dT RXT*Safrane 2.5 20v RXT* Mazda MX3 V6*Audi S8 360ch
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.r25-safrane.com
Txi12s
débutant
débutant
avatar

Masculin
Nombre de messages : 35
Age : 25
Localisation : Serignan
Vos autos : Renault 25 Baccara V6 injection 1992
Date d'inscription : 27/08/2017

MessageSujet: Re: Problèmes électriques en tout genre ...   Jeu 7 Sep - 20:40

Ok merci pour ces pistes je regarde demain !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Looping71600
Expert
Expert
avatar

Masculin
Nombre de messages : 1203
Age : 63
Localisation : PARAY LE MONIAL 71600 BOURGOGNE DU SUD
Vos autos : R25 TDX, R25TD, R19 D, 405 SRTD,SAFRANE 2.2dt 2000
Date d'inscription : 07/02/2010

MessageSujet: Re: Problèmes électriques en tout genre ...   Jeu 7 Sep - 21:46

Bonjour à vous toutes et tous,

Txi12s a écrit:
Alors !
La masse qui venait de la batterie était correctement raccordée mais complètement oxydée !!  
Je l'ai décapée. Cela a eu pour incidence d'améliorer le fonctionnement des sièges ! => Donc déjà une amélioration et il y avait une résistance de contact à cet endroit qui faisait chuter déjà la tension !!

Je n'ai pas de différence de potentiel à présent (je n'ai pas testé avant de nettoyer la masse) => C'est dommage !! Eh la tension mesurée entre le shunt et la borne négative de la batterie ?

J'ai réglé le problème des feux et éclairage odb en remplaçant le commodo (par un non baccara mais j'en achèterai un par la suite).=> OK.

Il me reste les essuie glace avant ainsi que la chaîne hi-fi qui ne fonctionnent pas.
Le commodo semble fonctionner car j'ai une baisse d'intensité au tdb quand j'active les essuie glace.=> A mon humble avis, son circuit électrique doit encore comporter une résistance de contact qui fait chuter la tension d'où une impossibilité  au moteur d'essuie glace de pouvoir tourner et une baisse de luminosité des ampoules du tableau de bord qui sont elles aussi par le fait sous alimentées !!
Voir également à nettoyer et pulvériser du WD40 dans la prise de l'essuie glace.

La chaîne hi-fi elle s'éclaire quand je mets sur "ON", mais rien ne se passe ...=> voir la réponse de Bertrand.


A+ looping71600
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Txi12s
débutant
débutant
avatar

Masculin
Nombre de messages : 35
Age : 25
Localisation : Serignan
Vos autos : Renault 25 Baccara V6 injection 1992
Date d'inscription : 27/08/2017

MessageSujet: Re: Problèmes électriques en tout genre ...   Ven 8 Sep - 20:20

Je reviens vous donner des nouvelles.
Je n'ai pas de grosse différence entre les tensions entre bornes de la batterie et celles entre le shunt et le moins de la batterie (0,02v).
La prise de mon moteur d'essuie glace était propre. La tension arrive bien. Je me suis alors décidé à le démonter et il était complètement rouillé à l'intérieur. Après nettoyage celui ci fonctionne bien.
Concernant la chaîne, les câbles sont bien branchés... J'ai essayé de faire la manoeuvre du code sans écran mais sans effet sur le poste ... Quand je l'allume j'entends un petit bruit dans les hp puis plus rien ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Looping71600
Expert
Expert
avatar

Masculin
Nombre de messages : 1203
Age : 63
Localisation : PARAY LE MONIAL 71600 BOURGOGNE DU SUD
Vos autos : R25 TDX, R25TD, R19 D, 405 SRTD,SAFRANE 2.2dt 2000
Date d'inscription : 07/02/2010

MessageSujet: Re: Problèmes électriques en tout genre ...   Ven 8 Sep - 22:57

Bonjour à vous toutes et tous,

Txi12s a écrit:
Je reviens vous donner des nouvelles :
Je n'ai pas de grosse différence entre les tensions entre bornes de la batterie et celles entre le shunt et le moins de la batterie (0,02v).=> Oui c'est parfait.

La prise de mon moteur d'essuie glace était propre.=> OK.
La tension arrive bien. Je me suis alors décidé à le démonter et il était complètement rouillé à l'intérieur. Après nettoyage celui ci fonctionne bien.=> OK parfait : donc le problème était côté puissance de la fonction. Le moteur d'essuie glace bien que correctement alimenté était au calage dû à un blocage mécanique.

Concernant la chaîne, les câbles sont bien branchés... J'ai essayé de faire la manœuvre du code sans écran, mais sans effet sur le poste ... Quand je l'allume j'entends un petit bruit dans les hp puis plus rien ...

Quels sont les dysfonctionnements électriques encore présents ?

A+ looping71600


Dernière édition par Looping71600 le Sam 9 Sep - 10:22, édité 2 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Txi12s
débutant
débutant
avatar

Masculin
Nombre de messages : 35
Age : 25
Localisation : Serignan
Vos autos : Renault 25 Baccara V6 injection 1992
Date d'inscription : 27/08/2017

MessageSujet: Re: Problèmes électriques en tout genre ...   Sam 9 Sep - 4:42

Côté électrique juste la chaîne !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Looping71600
Expert
Expert
avatar

Masculin
Nombre de messages : 1203
Age : 63
Localisation : PARAY LE MONIAL 71600 BOURGOGNE DU SUD
Vos autos : R25 TDX, R25TD, R19 D, 405 SRTD,SAFRANE 2.2dt 2000
Date d'inscription : 07/02/2010

MessageSujet: Re: Problèmes électriques en tout genre ...   Sam 9 Sep - 8:11

Bonjour à vous toutes et tous,

OK c'est parfait, et en plus sans sortir un seul schéma électrique !!!

Pour la chaîne hifi as tu essayé de faire une recherche avec "chaîne hifi" ?

Il y beaucoup de posts avec cette recherche, un exemple :
http://www.r25-safrane.net/t28681p25-chaine-hs?highlight=cha%EEne+hifi

Peut être y trouveras tu un début d'explication !! Personnellement, par le passé j'ai déjà remis en route des chaînes hifi, mais ne suis pas suffisamment compétent sur la chose et ai peut être eu beaucoup de chance pour que ça fonctionne correctement !!


A+ looping71600


Dernière édition par Looping71600 le Sam 9 Sep - 10:14, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bertrand29
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Masculin
Nombre de messages : 53720
Age : 27
Localisation : Finistère
Vos autos : R25 V6 Turbo 182ch 13/03/1989 + Safrane 2.5 20V RXT BVA GPL 19/12/1996 + R25 V6 Injection 2.7 Limousine 27/02/1986 + R25 TXI Albertville 09/01/1992 + Mazda MX3 V6 31/12/1992 + R25 V6 Injection 25/07/1991 + Audi S8 4.2 V8 360ch 17/12/1999 + R25 Turbo DX 1992 + Safrane 2.5 20v RXT Bva 28/03/1997
Date d'inscription : 01/07/2005

MessageSujet: Re: Problèmes électriques en tout genre ...   Sam 9 Sep - 8:24

Il faut en effet tester une autre chaine pour savoir si le souci vient d'elle. Ou de l'écran Wink

_________________

R25 V6T 182ch*R25 TXI Albertville*R25 V6i Limousine*Safrane 2.2dT RXT*Safrane 2.5 20v RXT* Mazda MX3 V6*Audi S8 360ch
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.r25-safrane.com
Txi12s
débutant
débutant
avatar

Masculin
Nombre de messages : 35
Age : 25
Localisation : Serignan
Vos autos : Renault 25 Baccara V6 injection 1992
Date d'inscription : 27/08/2017

MessageSujet: Re: Problèmes électriques en tout genre ...   Sam 9 Sep - 20:03

Merci a vous pour votre aide. Je vais devoir chercher une nouvelle chaîne pour pouvoir tester car tout semble ok côté câblage
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bertrand29
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Masculin
Nombre de messages : 53720
Age : 27
Localisation : Finistère
Vos autos : R25 V6 Turbo 182ch 13/03/1989 + Safrane 2.5 20V RXT BVA GPL 19/12/1996 + R25 V6 Injection 2.7 Limousine 27/02/1986 + R25 TXI Albertville 09/01/1992 + Mazda MX3 V6 31/12/1992 + R25 V6 Injection 25/07/1991 + Audi S8 4.2 V8 360ch 17/12/1999 + R25 Turbo DX 1992 + Safrane 2.5 20v RXT Bva 28/03/1997
Date d'inscription : 01/07/2005

MessageSujet: Re: Problèmes électriques en tout genre ...   Dim 10 Sep - 9:12

Tiens nous informé Smile

_________________

R25 V6T 182ch*R25 TXI Albertville*R25 V6i Limousine*Safrane 2.2dT RXT*Safrane 2.5 20v RXT* Mazda MX3 V6*Audi S8 360ch
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.r25-safrane.com
Txi12s
débutant
débutant
avatar

Masculin
Nombre de messages : 35
Age : 25
Localisation : Serignan
Vos autos : Renault 25 Baccara V6 injection 1992
Date d'inscription : 27/08/2017

MessageSujet: Re: Problèmes électriques en tout genre ...   Dim 10 Sep - 14:44

Bon pour le moment démontage et nettoyage des circuits imprimés de la chaîne mais pas de mieux... Ça a l'air juste impossible de trouver une chaîne en plus ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problèmes électriques en tout genre ...   

Revenir en haut Aller en bas
 
Problèmes électriques en tout genre ...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problèmes électriques en chaîne sur un Sprinter 218
» Sites et blogs en tout genre
» [rech] pieces en tout genre
» [VDS]pieces en tout genre : inno, mk1, jantes, galerie, ....
» PROMO en tout genre!

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum R25-Safrane :: En détail : La Renault 25 :: La mécanique-
Sauter vers: