Forum R25-Safrane

Forum regroupant les passionnés de la Renault 25 & Safrane
 
PortailPortail  FAQFAQ  AccueilAccueil  MembresMembres  S'enregistrerS'enregistrer  GroupesGroupes  Connexion  CalendrierCalendrier  

Partagez | 
 

 Bug ordinateur de bord

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
MATTHIEU
connaisseur
connaisseur
avatar

Masculin
Nombre de messages : 462
Age : 35
Localisation : VERTOU
Vos autos : R25 GTX 1987 + Laguna 2 phase 2 2.0l 16v Luxe Dynamique
Date d'inscription : 03/02/2006

MessageSujet: Bug ordinateur de bord   Dim 28 Oct - 20:28

Salut à tous,

je rencontre un soucis d'ordinateur de bord sur ma Baccara:

l'affichage "plante" au bout de quelques kilomètres: plus d'indication de la jauge, kilométrage planté, et impossibilité de passer d'une fonction à une autre. Lorsque je coupe le contact et que je le remet ensuite, les kilomètres et le litrage de carburant refonctionnent pendant un moment, puis ça replante!

Est-ce que la jauge serait responsable de ce bazar?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
garett
Expert
Expert
avatar

Nombre de messages : 1514
Date d'inscription : 20/12/2005

MessageSujet: Re: Bug ordinateur de bord   Dim 28 Oct - 21:09

Les feux coupent aussi à ce moment là?

Je verrai bien un problème connu du shunt qui font sous le tableau de bord.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sandrinelag
Expert
Expert
avatar

Féminin
Nombre de messages : 2077
Age : 46
Localisation : Nogent-l'Artaud (02)
Vos autos : Laguna II 2.2 dCi 2005
Date d'inscription : 04/12/2009

MessageSujet: Re: Bug ordinateur de bord   Lun 29 Oct - 8:47

Salut. Very Happy

La jauge non. J'ai déjà eu une jauge qui avait cassé sur une R25 TXI.
Il n'y a que le nombre de litres et l'autonomie restante qui ne fonctionnent plus sur le compteur quand ça arrive.

Tu as quelque chose en route quand ton affichage plante ?
Chauffage ? Phares allumés ou autre ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.renault-initiale-paris.com/
MATTHIEU
connaisseur
connaisseur
avatar

Masculin
Nombre de messages : 462
Age : 35
Localisation : VERTOU
Vos autos : R25 GTX 1987 + Laguna 2 phase 2 2.0l 16v Luxe Dynamique
Date d'inscription : 03/02/2006

MessageSujet: Re: Bug ordinateur de bord   Lun 29 Oct - 18:20

Salut, l'ordi plante aussi bien avec les feux allumés ou éteints...

Donc selon vous, mon problème ne serait pas lié à la jauge?

Je précise qu'à chaque redémarrage, tout redevient normal, puis au bout de quelques kilomètres, ça plante!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
garett
Expert
Expert
avatar

Nombre de messages : 1514
Date d'inscription : 20/12/2005

MessageSujet: Re: Bug ordinateur de bord   Lun 29 Oct - 21:00

Regarde ce shunt.
Pour les feux, oui ca peut aussi bien le faire feux allumés et feux éteints mais c'est sur le mème circuit, c'est pour ca que je t'ai demandé.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Seb39
Expert
Expert
avatar

Masculin
Nombre de messages : 16974
Age : 30
Localisation : 39500 MOLAY
Vos autos : Safrane 2.5 20V Initiale BVA 07/1998
Date d'inscription : 20/12/2010

MessageSujet: Re: Bug ordinateur de bord   Lun 29 Oct - 23:02

+1 avec Garett, vérifie le shunt. pas d'odeur de cramé ou autre?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MATTHIEU
connaisseur
connaisseur
avatar

Masculin
Nombre de messages : 462
Age : 35
Localisation : VERTOU
Vos autos : R25 GTX 1987 + Laguna 2 phase 2 2.0l 16v Luxe Dynamique
Date d'inscription : 03/02/2006

MessageSujet: Re: Bug ordinateur de bord   Mar 30 Oct - 15:27

Salut messieurs, merci pour vos réponses.

Pour info, pas d'odeur de cramé, je vais vérifier le shunt dès que possible...

Il est situé dans la boîte à fusibles, ç'est bien ça?

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Seb39
Expert
Expert
avatar

Masculin
Nombre de messages : 16974
Age : 30
Localisation : 39500 MOLAY
Vos autos : Safrane 2.5 20V Initiale BVA 07/1998
Date d'inscription : 20/12/2010

MessageSujet: Re: Bug ordinateur de bord   Mar 30 Oct - 15:44

oui derrière le HP de sa synthèse de parole
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jéronimo
débutant
débutant
avatar

Masculin
Nombre de messages : 96
Age : 31
Localisation : Gagny
Vos autos : Renault 25 TXI
Date d'inscription : 06/06/2007

MessageSujet: Re: Bug ordinateur de bord   Mar 30 Oct - 18:35

Salut Matthieu,

Je pense que c'est le shunt derrière la grille de HP de l'ordi de bord qui est évoqué... sous le volant côté gauche.

Il s'agit d'un shunt avec une partie mauve que tu ne peux pas rater! Mais de mémoire lors de mes différentes vérifications de l'auto j'avais vérifié ce point et ça allait bien...

A vérifier quand même!

Bonnes recherches

A+ Jéronimo
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MATTHIEU
connaisseur
connaisseur
avatar

Masculin
Nombre de messages : 462
Age : 35
Localisation : VERTOU
Vos autos : R25 GTX 1987 + Laguna 2 phase 2 2.0l 16v Luxe Dynamique
Date d'inscription : 03/02/2006

MessageSujet: Re: Bug ordinateur de bord   Mar 30 Oct - 21:17

Ok merci les gars,

je regarde ça demain soir ou jeudi et je vous tiens au courant Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bertrand29
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Masculin
Nombre de messages : 53518
Age : 27
Localisation : Finistère
Vos autos : R25 V6 Turbo 182ch 13/03/1989 + Safrane 2.5 20V RXT BVA GPL 19/12/1996 + R25 V6 Injection 2.7 Limousine 27/02/1986 + R25 TXI Albertville 09/01/1992 + Mazda MX3 V6 31/12/1992 + R25 V6 Injection 25/07/1991 + Audi S8 4.2 V8 360ch 17/12/1999 + R25 Turbo DX 1992 + Safrane 2.5 20v RXT Bva 28/03/1997
Date d'inscription : 01/07/2005

MessageSujet: Re: Bug ordinateur de bord   Mer 31 Oct - 0:34

Voici le shunt :



Sur la borne rouge, il est ok. Sur celui du dessus, il est hs.

_________________

R25 V6T 182ch*R25 TXI Albertville*R25 V6i Limousine*Safrane 2.2dT RXT*Safrane 2.5 20v RXT* Mazda MX3 V6*Audi S8 360ch
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.r25-safrane.com
MATTHIEU
connaisseur
connaisseur
avatar

Masculin
Nombre de messages : 462
Age : 35
Localisation : VERTOU
Vos autos : R25 GTX 1987 + Laguna 2 phase 2 2.0l 16v Luxe Dynamique
Date d'inscription : 03/02/2006

MessageSujet: Re: Bug ordinateur de bord   Mer 31 Oct - 19:46

Ok, merci pour la photo Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
B94turbo21
Expert
Expert
avatar

Masculin
Nombre de messages : 1960
Age : 54
Localisation : Val de Marne
Vos autos : safrane quadra / safrane biturbo / R21 Turbo / grand voyager V6 3.3
Date d'inscription : 20/02/2010

MessageSujet: Re: Bug ordinateur de bord   Mer 31 Oct - 22:19

Bertrand29 a écrit:
Voici le shunt :

Sur la borne rouge, il est ok. Sur celui du dessus, il est hs.

OUHA !!!!!! sa eux chaud la dessous !! affraid hien bertrand ! Laughing
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bertrand29
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Masculin
Nombre de messages : 53518
Age : 27
Localisation : Finistère
Vos autos : R25 V6 Turbo 182ch 13/03/1989 + Safrane 2.5 20V RXT BVA GPL 19/12/1996 + R25 V6 Injection 2.7 Limousine 27/02/1986 + R25 TXI Albertville 09/01/1992 + Mazda MX3 V6 31/12/1992 + R25 V6 Injection 25/07/1991 + Audi S8 4.2 V8 360ch 17/12/1999 + R25 Turbo DX 1992 + Safrane 2.5 20v RXT Bva 28/03/1997
Date d'inscription : 01/07/2005

MessageSujet: Re: Bug ordinateur de bord   Jeu 1 Nov - 11:50

C'est clair lol! Ce n'est la mienne ouf ! Photo trouvée sur le net Wink

_________________

R25 V6T 182ch*R25 TXI Albertville*R25 V6i Limousine*Safrane 2.2dT RXT*Safrane 2.5 20v RXT* Mazda MX3 V6*Audi S8 360ch
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.r25-safrane.com
MATTHIEU
connaisseur
connaisseur
avatar

Masculin
Nombre de messages : 462
Age : 35
Localisation : VERTOU
Vos autos : R25 GTX 1987 + Laguna 2 phase 2 2.0l 16v Luxe Dynamique
Date d'inscription : 03/02/2006

MessageSujet: Re: Bug ordinateur de bord   Jeu 1 Nov - 20:17

Shunt vérifié, RAS.

J'ai fais le plein cet après-midi, car j'ai toujours un doute sur la jauge. Ca n'a rien donné, l'ordi plante toujours au bout de quelques kilomètres de route...

Quand l'ordi est planté, je ne peux même plus accéder au kilométrage de la voiture et celui-ci ne s'incrémente plus, donc ça devient problématique pour l'utilisation de l'auto...

Je ne sais plus trop quoi vérifier, peut-être faudrait-il que je change la jauge histoire d'éliminer les problèmes un par un?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
roadrunner-55
Expert
Expert
avatar

Masculin
Nombre de messages : 4461
Age : 38
Localisation : Meuse (55)
Vos autos : pull over 1.6 16v ; ex R 25 ts auteuil 1989 + Renault safrane 2.5dt alizée 1994 + Suzuki 750 gsxf gr78a 1995
Date d'inscription : 14/02/2009

MessageSujet: Re: Bug ordinateur de bord   Jeu 1 Nov - 20:57

wd 40 sur les connecteurs... Wink
signé degrippman Mr. Green
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
taz40
Expert
Expert
avatar

Masculin
Nombre de messages : 7692
Age : 48
Localisation : dax
Vos autos : renault 25 turbodiesel 89+renault 25 gtd 89
Date d'inscription : 06/07/2008

MessageSujet: Re: Bug ordinateur de bord   Ven 2 Nov - 7:59

salut

ça le fait au bout de quelques km donc ça doit etre un fil qui chauffe et se met a la masse...

regarde les connections sous les phares il y a les +12 et les masse...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MATTHIEU
connaisseur
connaisseur
avatar

Masculin
Nombre de messages : 462
Age : 35
Localisation : VERTOU
Vos autos : R25 GTX 1987 + Laguna 2 phase 2 2.0l 16v Luxe Dynamique
Date d'inscription : 03/02/2006

MessageSujet: Re: Bug ordinateur de bord   Ven 2 Nov - 8:50

Ca le fait au bout de 3-4 kms, pas forcement avec les phares allumés!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
garett
Expert
Expert
avatar

Nombre de messages : 1514
Date d'inscription : 20/12/2005

MessageSujet: Re: Bug ordinateur de bord   Ven 2 Nov - 15:33

Faut suivre le circuit, et que ca te fasse le problème bien sur.

Ton shunt est vraiment nickel? Tu l'as enlevé?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MATTHIEU
connaisseur
connaisseur
avatar

Masculin
Nombre de messages : 462
Age : 35
Localisation : VERTOU
Vos autos : R25 GTX 1987 + Laguna 2 phase 2 2.0l 16v Luxe Dynamique
Date d'inscription : 03/02/2006

MessageSujet: Re: Bug ordinateur de bord   Ven 2 Nov - 16:40

Oui shunt nickel!

Je réessaye demain, il faut que je trouve scratch
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bertrand29
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Masculin
Nombre de messages : 53518
Age : 27
Localisation : Finistère
Vos autos : R25 V6 Turbo 182ch 13/03/1989 + Safrane 2.5 20V RXT BVA GPL 19/12/1996 + R25 V6 Injection 2.7 Limousine 27/02/1986 + R25 TXI Albertville 09/01/1992 + Mazda MX3 V6 31/12/1992 + R25 V6 Injection 25/07/1991 + Audi S8 4.2 V8 360ch 17/12/1999 + R25 Turbo DX 1992 + Safrane 2.5 20v RXT Bva 28/03/1997
Date d'inscription : 01/07/2005

MessageSujet: Re: Bug ordinateur de bord   Ven 2 Nov - 21:36

Pour moi le problème ne vient pas de la jauge dans le réservoir mais du compteur en lui même.
As-tu un autre compteur de R25 électronique à tester ? Genre V6i phase 2, TXI ... etc.


_________________

R25 V6T 182ch*R25 TXI Albertville*R25 V6i Limousine*Safrane 2.2dT RXT*Safrane 2.5 20v RXT* Mazda MX3 V6*Audi S8 360ch
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.r25-safrane.com
MATTHIEU
connaisseur
connaisseur
avatar

Masculin
Nombre de messages : 462
Age : 35
Localisation : VERTOU
Vos autos : R25 GTX 1987 + Laguna 2 phase 2 2.0l 16v Luxe Dynamique
Date d'inscription : 03/02/2006

MessageSujet: Re: Bug ordinateur de bord   Sam 3 Nov - 7:08

Salut,

non, pas d'autre compteur dispo mais je peux essayer d'en trouver un. En imaginant que je remplace le compteur, le kilométrage de la voiture sera faussé non?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bertrand29
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Masculin
Nombre de messages : 53518
Age : 27
Localisation : Finistère
Vos autos : R25 V6 Turbo 182ch 13/03/1989 + Safrane 2.5 20V RXT BVA GPL 19/12/1996 + R25 V6 Injection 2.7 Limousine 27/02/1986 + R25 TXI Albertville 09/01/1992 + Mazda MX3 V6 31/12/1992 + R25 V6 Injection 25/07/1991 + Audi S8 4.2 V8 360ch 17/12/1999 + R25 Turbo DX 1992 + Safrane 2.5 20v RXT Bva 28/03/1997
Date d'inscription : 01/07/2005

MessageSujet: Re: Bug ordinateur de bord   Sam 3 Nov - 10:41

Oui aussi mais au moins tu seras que ton problème vient de ton bloc compteur et non de quelque chose d'autre.
A voir ensuite pour trouver la panne de celui ci Wink

_________________

R25 V6T 182ch*R25 TXI Albertville*R25 V6i Limousine*Safrane 2.2dT RXT*Safrane 2.5 20v RXT* Mazda MX3 V6*Audi S8 360ch
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.r25-safrane.com
MATTHIEU
connaisseur
connaisseur
avatar

Masculin
Nombre de messages : 462
Age : 35
Localisation : VERTOU
Vos autos : R25 GTX 1987 + Laguna 2 phase 2 2.0l 16v Luxe Dynamique
Date d'inscription : 03/02/2006

MessageSujet: Re: Bug ordinateur de bord   Dim 11 Nov - 20:17

Quelques news concerant mon problème:

ça fait 2 fois que j'utilise mon bolide lorsqu'il fait beau, et résultat aucun soucis! L'ordi fonctionne parfaitement...

Je mets donc effectivement la jauge définitivement hors de cause, j'avais fais des mesures aux bornes de celle-ci et tout était ok.

Je pense donc que ç'est bien le bloc compteur qui est devenu très sensible à l'humidité...

Prochaine étape: démontage du compteur et vérification des soudures et connecteurs.

Affaire à suivre Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bertrand29
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Masculin
Nombre de messages : 53518
Age : 27
Localisation : Finistère
Vos autos : R25 V6 Turbo 182ch 13/03/1989 + Safrane 2.5 20V RXT BVA GPL 19/12/1996 + R25 V6 Injection 2.7 Limousine 27/02/1986 + R25 TXI Albertville 09/01/1992 + Mazda MX3 V6 31/12/1992 + R25 V6 Injection 25/07/1991 + Audi S8 4.2 V8 360ch 17/12/1999 + R25 Turbo DX 1992 + Safrane 2.5 20v RXT Bva 28/03/1997
Date d'inscription : 01/07/2005

MessageSujet: Re: Bug ordinateur de bord   Dim 11 Nov - 20:27

Oui je pense que tu as raison Smile Tiens nous au courant Very Happy

_________________

R25 V6T 182ch*R25 TXI Albertville*R25 V6i Limousine*Safrane 2.2dT RXT*Safrane 2.5 20v RXT* Mazda MX3 V6*Audi S8 360ch
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.r25-safrane.com
Contenu sponsorisé




MessageSujet: Re: Bug ordinateur de bord   

Revenir en haut Aller en bas
 
Bug ordinateur de bord
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» ordinateur de bord
» [vds] Ordinateur de Bord
» Le voyant calib flash sur ordinateur de bord ????
» (vends) ordinateur de bord + debimetre.
» Ordinateur de bord en panne

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum R25-Safrane :: En détail : La Renault 25 :: La mécanique-
Sauter vers: